Author Topic: Echolink connection problems "No Route" message and time outs"  (Read 4934 times)

0 Members and 1 Guest are viewing this topic.

Offline HS0ZHM

  • Active Member
  • ***
  • Posts: 6
  • Karma: +0/-0
    • Rural Training Center-Thailand
I am operating "direct" with no proxy.  In the past few weeks, I have been getting timed out or a "no route" available message when trying to contact stations in Europe and South America.  Some stations I have had regular contact with came  up with the same result.  Other stations that I had regular contact with connect quickly and easily.  I don't seem to see a pattern in the connection issues. 

I know my station cannot initiate a contact to most smart phone users.  They can connect to me if they initiate the contact from their smart phone.  Some of my past regular contacts who use smart phones also had trouble connecting to my node.  I could see them pop up in my Echolink screen as "connected" but could not hear them.  When I tried to TX audio or text they did not receive it.  On their end, their Echolink screen showed we were not connected and eventually they got a timed out message or broke off the contact.

One work around we tried was to switch from "direct" to "public proxy" and that allowed me to get into one US node that I regularly contacted going direct.  I don't have a lot of regular contacts in Europe and So. America to test this alternative with, so I don't know how reliable an alternative this is.  But whatever, the fact remains that operating by direct connection work smoothly in the past and it is NOT working that way now.

Have any Thai Echolink users encountered similar connection issues?

My Echolink is presently set as "user" (I had previously set it up "sys op" when I tried setting up an RF link).  But I moved to a different location without RF capability so changed it back to "user:.  Yet some folks I connect to see me on their log as an Link node.

It seems some Echolink users in Australia have experienced the same connectivity issues.  In a group Echolink QSO, the group collectively wondered if cell phone apps (which operate using older versions of Echolink) might be part of the problem, or if the rise of other VOIP software apps might introduce conflicts with Echolink.  Unfortunately these seems to be no single coordinating point of contact to direct inquiries about this matter.  The consensus of this group was to try to make people aware there is a problem with Echolink connectivity.  Whatever the source of the problem, the goal is to assure Echolink continues to enable hams to connect smoothly. The goal to solving the problem is NOT to restrict or ban other applications but to get the system to work with a  minimum of conflicts and negative impacts for all users.

Offline HS0ZFZ

  • Administrator
  • Hero Member
  • *****
  • Posts: 443
  • Karma: +1/-0
  • CQ CQ DX .... de HS0ZFZ
Re: Echolink connection problems "No Route" message and time outs"
« Reply #1 on: June 10, 2013, 10:33:08 PM »

As you described you chanced qth and probably internet provider as well ...

Try the portforwarding described in the Echolink FAQ port 5098-5100 (3 port numbers) in your
 modem or router - this usually solves the connection problems. An except could be the Echolink apps (Smart phone user)
Well is works for me no problem

73 de hs0zfz

HS0ZFZ   - Swen

HS    EME#6

QTH: OK03jt

Offline HS0ZHM

  • Active Member
  • ***
  • Posts: 6
  • Karma: +0/-0
    • Rural Training Center-Thailand
Re: Echolink connection problems "No Route" message and time outs"
« Reply #2 on: June 16, 2013, 05:09:33 AM »
Thanks for the reply Swen,
The port forwarding is ok...past the firewall/router test with flying colors.
The connection problems came up after the system was up and running, making contacts from the new location.  (Sorry I did not mention that before.)

Since my original posting, I heard from informed sources that 2 underwater cables were damaged in the Mediterranean (but have been repaired) which may or may not be causing part of the problem.  The source also stated that there might be other damaged undersea cables that he was not aware of that can produce similar EchoLink connectivity problems.

Some Australians hams mentioned the change from copper to fiber optics for the national system there might also contribute to some of the problem.

In other discussions, folks pointed out there may be conflicts with cell phone apps for EchoLink first between the app (iPhone app seems more stable than Android) and various makes of phones and models within the same brand.  The phone apps are not equal to the full computer version.  Of course, a person's individual computer, bandwidth, and how many programs using the internet that are open when using EchoLink...and umpty ump other factors make for a very tangled and twisted situation to try to troubleshoot.

After these long drawn out discussions with various folks I talk with on EchoLink, I concluded that we might never know why any of these issues exist due to the complexity of the system.  After all, we can't expect perfection for free.  EchoLink hasn't been updated, and the VOI world has experienced many changes and a growing number of devices using it.  Even when paying for a VOI device/system/software perfection is not a guaranteed reality.  So I guess all of the connectivity issues I have been experiencing lately are the EchoLink version of poor propagation in REAL ham radio.  And just like REAL ham radio, I guess I will just keep trying and appreciate the contacts that can be made when they are made.